Xana's Lair
Welcome to the cave of the beast, brave adventurer. Dare you enter? If you do, please register an account and we'll see you at the mouth of the deep, dark cave.

Forum-related issues

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Forum-related issues

Post by Guest on Sun Jul 21, 2013 5:05 pm

I think it was AdBlock. Even though I had it disabled for this site, there was still a popup blocker running. 

Not sure if it's due to the problem I mentioned, but I couldn't access the site for the past hour. Is someone messing around with the forum?

Guest
Guest


Back to top Go down

Re: Forum-related issues

Post by Atlas on Sun Jul 21, 2013 7:05 pm

I haven't been but I'll look and see if anything happened.

As for the PMing, I'll start with a basic test to see what happens.

_________________
Captain General Lord Commander Atlas the Ostentatious, Minister of Common Sense, Reasoning and Similar Sh*t
Spoiler:

avatar
Atlas
Admin (Atlas)
Admin (Atlas)

Male Posts : 5304

Character Sheet
Health::
5/10  (5/10)
Energy::
4/12  (4/12)
Experience::
0/5  (0/5)

View user profile

Back to top Go down

Re: Forum-related issues

Post by Snickie on Sun Jul 21, 2013 7:58 pm

I haven't been on most of the day, so I don't know what went wrong.  I remember sometime a week or two ago XL was down then too.  Don't know what that was all about.

And if you have your PMs set to pop up in a new window when you receive it.... well, those are the types of things pop-up blockers typically block, right?  (I'm risking sounding like a total technological welcomed and appreciated member of our community here lol)
This site doesn't really get many ads, so it's probably safe to turn off AdBlock completely for this site.  See what happens when you do that.

_________________
Snickie's wordy story stuffs and colorful picture thingies and dragons
Desert Sector Love:

The Life of A Fanfic Writer:
avatar
Snickie
Admin (Snickie)
Admin (Snickie)

Female Posts : 3198

View user profile http://snickiedude@deviantart.com

Back to top Go down

Re: Forum-related issues

Post by Guest on Sun Jul 21, 2013 8:01 pm

LegendOfTheSky wrote:I think it was AdBlock. Even though I had it disabled for this site, there was still a popup blocker running. 
So yeah, I did disable the popup blocker. Someone pm me for testing.

Guest
Guest


Back to top Go down

Re: Forum-related issues

Post by aelitaxwilliam on Sun Jul 21, 2013 8:30 pm

Any luck?

By the way, Legend, thanks for bringing this up. If anyone else has any problems at all, please let us know (and suggestions and other things are also cool too, by the way of a mod's inbox or the suggestion box!).

_________________
yay co.
avatar
aelitaxwilliam
Moderator (Desert Sector)
Moderator (Desert Sector)

Female Posts : 4579

Character Sheet
Health::
14/18  (14/18)
Energy::
4/5  (4/5)
Experience::
0/0  (0/0)

View user profile

Back to top Go down

Re: Forum-related issues

Post by Guest on Sun Jul 21, 2013 8:32 pm

Problem fixed for me.

Guest
Guest


Back to top Go down

Re: Forum-related issues

Post by Atlas on Wed Sep 18, 2013 6:04 pm

Has anyone had a problem with the banner not loading in the proper position in the forum index?

_________________
Captain General Lord Commander Atlas the Ostentatious, Minister of Common Sense, Reasoning and Similar Sh*t
Spoiler:

avatar
Atlas
Admin (Atlas)
Admin (Atlas)

Male Posts : 5304

Character Sheet
Health::
5/10  (5/10)
Energy::
4/12  (4/12)
Experience::
0/5  (0/5)

View user profile

Back to top Go down

Re: Forum-related issues

Post by Snickie on Wed Sep 18, 2013 10:55 pm

Um. No?
Screenshot?

_________________
Snickie's wordy story stuffs and colorful picture thingies and dragons
Desert Sector Love:

The Life of A Fanfic Writer:
avatar
Snickie
Admin (Snickie)
Admin (Snickie)

Female Posts : 3198

View user profile http://snickiedude@deviantart.com

Back to top Go down

Re: Forum-related issues

Post by Atlas on Mon Sep 23, 2013 6:27 pm


_________________
Captain General Lord Commander Atlas the Ostentatious, Minister of Common Sense, Reasoning and Similar Sh*t
Spoiler:

avatar
Atlas
Admin (Atlas)
Admin (Atlas)

Male Posts : 5304

Character Sheet
Health::
5/10  (5/10)
Energy::
4/12  (4/12)
Experience::
0/5  (0/5)

View user profile

Back to top Go down

Re: Forum-related issues

Post by No.1JerlitaFan on Fri Sep 27, 2013 3:12 am

I've noticed that the new post indicator is a bit glitchy. Most of the time when I come on, all the topics that have new posts are still blue until I reload the page a few times.
avatar
No.1JerlitaFan
Spectre
Spectre

Male Posts : 2598

Character Sheet
Health::
0/0  (0/0)
Energy::
0/0  (0/0)
Experience::
0/0  (0/0)

View user profile

Back to top Go down

Re: Forum-related issues

Post by Atlas on Fri Sep 27, 2013 6:35 pm

Ok so I bought my first Android today and checked out the site on mobile.

Does it always have the gray background on quotes?

Also, this is part of me being :old man: but how do I actually enter post/replies on an android?

_________________
Captain General Lord Commander Atlas the Ostentatious, Minister of Common Sense, Reasoning and Similar Sh*t
Spoiler:

avatar
Atlas
Admin (Atlas)
Admin (Atlas)

Male Posts : 5304

Character Sheet
Health::
5/10  (5/10)
Energy::
4/12  (4/12)
Experience::
0/5  (0/5)

View user profile

Back to top Go down

glitchy post indicator

Post by Snickie on Tue Oct 01, 2013 9:43 pm

Re: JerlitaFanNo.1
It's glitchy for me too, but not in that way.  As far as I can tell, this isn't related to the new theme. My problem with it is if I don't read everything in one session, everything will turn blue next time I log in.

Also, moved the post to the appropriate topic.

Re: Atlas
I set it to view the desktop site when I'm on mobile so everything looks just as it does on my laptop, with the exception of the left and right margins, but that's no big deal.  I suggest you try that.


Last edited by Snickie on Tue Oct 01, 2013 9:51 pm; edited 1 time in total

_________________
Snickie's wordy story stuffs and colorful picture thingies and dragons
Desert Sector Love:

The Life of A Fanfic Writer:
avatar
Snickie
Admin (Snickie)
Admin (Snickie)

Female Posts : 3198

View user profile http://snickiedude@deviantart.com

Back to top Go down

Re: Forum-related issues

Post by Snickie on Sat Jun 21, 2014 9:40 pm

Okay, now I do have problems with the new posts indicator. My computer must have no cookies or something because I can log on two hours after a bunch of people have a huge post-all-over-the-forum fest, and everything is blue and I have to look for new posts manually. It's really annoying. But if I never close the window then it works properly (apart from "if you don't read everything then everything turns blue next time).

Also, I have to log in 90% of the time even though I check the "log in automatically" box every single time.

_________________
Snickie's wordy story stuffs and colorful picture thingies and dragons
Desert Sector Love:

The Life of A Fanfic Writer:
avatar
Snickie
Admin (Snickie)
Admin (Snickie)

Female Posts : 3198

View user profile http://snickiedude@deviantart.com

Back to top Go down

Re: Forum-related issues

Post by No.1JerlitaFan on Tue Jul 08, 2014 11:13 pm

Re: Snickie

My new post notice seems to have fixed, but I haven't been on much recently. I'll keep an eye out. I have the same problem with having to log in again after checking "Keep me logged in"
avatar
No.1JerlitaFan
Spectre
Spectre

Male Posts : 2598

Character Sheet
Health::
0/0  (0/0)
Energy::
0/0  (0/0)
Experience::
0/0  (0/0)

View user profile

Back to top Go down

Re: Forum-related issues

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum